Audio Capture Tool unavailable on some systems

RESOLVED

This incident has been resolved. We’re happy to inform you that the Audio Capture Tool is once again ready to be at your service. Please check if you have the latest version: 1.0.52 by opening the tool – the version is in the left corner. Please restart the tool if you don’t have the correct version, or enquire with your system admin. We wish you great conversations,

Posted 6 months ago.

INVESTIGATING

An upgrade of the Audio Capture Tool was made available to all customers. This upgrade provides bug fixes and additional security and privacy measures. We were made aware that for some customers there are problems after installing the upgrade and meetings cannot be started anymore. We are investigating why the measures prevent using the tool on some systems and we will provide a fix, or revert to the previous version. If you encounter problems, please stop the Audio Capture Tool and work with the user interface at https://pro.salesnote.eu

Posted 6 months ago.