RESOLVED
This incident has been resolved.
Posted 10 months ago.
IDENTIFIED
The issue has been identified and a fix is being implemented.
Eerdere gesprekken en rapporten kunnen worden geconsulteerd. Het is niet mogelijk een nieuwe meeting te starten. Actieve meetings werden onderbroken.
Posted 10 months ago.
INVESTIGATING
We are currently investigating this issue.
Posted 10 months ago.